登录|注册

Appium error: Android devices must be of API level 17 or higher

楼主 caicai发布于:2018/03/29

error: Android devices must be of API level 17 or higher. Please change your device to Selendroid or upgrade Android on your device.

最佳答案 #1楼 daigua回复于:2018/03/29

手机系统低于4.2,appium不支持4.2.2以下的系统,请换一个手机或者模拟器来测试。

回复